Low fps + massive input lag

 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 29 de enero de 2018 - 00:51
so in mp games i have really massive input lag at the very start and a little later when action gets real + sometimes low fps. I ve seen alot of threads on how to fix it, but some werent solved and the other solutions didnt work for me. I played on steam and heard voobly has a much better online service so i decided to try it out, but like this its hardly playable. Against bots the input lag is very low but the camera movement is still laggy.

Maybe i ve over seen some things. So can someone list the solutions for me?

I tried Reinstalling voobly
Enabling/Disabling: hardware acceleration, scaling on high dpi settings and more of these directx options.
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Escrito 29 de enero de 2018 - 13:45
hi
try these optimal game room settings
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Editado 29 de enero de 2018 - 15:41 por BigMac97
i changed the settings to the optimal ones and i still get input lag. So i did a clean fresh reinstall and it still deosnt work with optimal settings

also deleted the temp saves
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Escrito 29 de enero de 2018 - 18:21
hi
does your graphics card have a gui were you can adjust settings?
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 29 de enero de 2018 - 21:02
yes its a 1060
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 1 de febrero de 2018 - 22:01
so is this the end?
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Editado 1 de febrero de 2018 - 23:01 por +kitt
hi
is it true to say it runs ok on steam, no lag etc?
can the scaling be adjusted on the gui?
see if running at the lowest settings helps. how do you connect to the pc? w/less or hard wire? any usb hubs involved? do you use a usb mouse or a ps2?
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 2 de febrero de 2018 - 00:37
-runs perfectly fine on steam
-i have to check
-lowest settings dont help
-hard wire
-usb mouse
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 2 de febrero de 2018 - 19:28
yes i can adjust the scaling
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Escrito 3 de febrero de 2018 - 22:14
hi
see if anything helps.
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 4 de febrero de 2018 - 23:53
changing skaling doesnt help

Is there anything else I can do?
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Escrito 11 de febrero de 2018 - 21:07
Why is there no solution to this problem?
I've seen so many other unanswered and unfinished tickets/threads on this topic

Is it nomal that voobly has input lag? I dont think that can be since all the pros play on it.
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Escrito 11 de febrero de 2018 - 22:51
hi
lag is a factor in all internet games.
Enlace | Responder | Citar
 BigMac97


Grupo: Membresía Estándar
Ingreso: 27 de enero de 2018
Mensajes:18
Editado 13 de febrero de 2018 - 21:12 por BigMac97
with a good connection a lag/delay of max. 50ms -100ms is normal. Of course it's a factor in every game, but input lag? How and why do people get input lag when playing on voobly but not on steam. I dont understand.

Also let me get this straight: No one in this forum is able to help me any further?
Enlace | Responder | Citar
 +kitt


Grupo: Systems Operations
Ingreso: 13 de enero de 2008
Mensajes:16905
Editado 13 de febrero de 2018 - 23:23 por +kitt
hi
with the optimal settings, dx, try adding in "disable hardware acceleration".
change the port the usb mouse uses. make sure graphic card drivers are up to date. are using the normal curser or windows curser?
are you using a nvidia graphics pci card? found this
Quote:
Apparently the lag was occurring due to the update of NVIDIA Geforce graphics card which still has issues with directx 12. So I changed the settings to use the local intel graphics card instead of NVIDIA to run the game and it's running smooth as ever.



Enlace | Responder | Citar
[1]2
Mostrando 1 - 15 de 17 mensajes
Saltar a Foro:
1 Usuario(s) están leyendo este tema (en los últimos 30 minutos)
0 miembros, 1 invitados

Most active threads in past week: